Incident affecting Timers on Asia Pacific (Tokyo)

Incident Report for OutSystems

Postmortem

On October 7th, 2025, the TimerManager service experienced an issue that prevented it from responding to requests, leading to customers being unable to execute their timers and continue development. The problem was resolved by restarting the affected service, which restored full functionality.

Posted Oct 28, 2025 - 09:33 UTC

Resolved

This incident has been fully resolved and the timer execution on ODC Portal is now operating as expected. Thank you for your patience.
Posted Oct 07, 2025 - 12:12 UTC

Monitoring

We have identified the cause of the issue with the timer execution on ODC Portal.

A solution has been applied to resolve this issue.

We will continue monitoring this situation to ensure full recovery.
Posted Oct 07, 2025 - 12:03 UTC

Investigating

We are aware of an issue affecting Timers in the Asia Pacific (Tokyo) region.

Customers may experience issues with timer execution on ODC Portal.

Our team is investigating the cause. We will provide an update as soon as more details are available.
Posted Oct 07, 2025 - 10:51 UTC
This incident affected: ODC - Customer Apps & Data (Asia Pacific / Tokyo).