Cannot log in through ODC Studio

Incident Report for OutSystems

Postmortem

On October 15th, multiple customers reported being unable to log in to ODC Studio, temporarily interrupting their development work. Access through the ODC Portal remained available.

The issue was caused by recent Microsoft Windows updates affecting certain users. A temporary workaround was provided, and uninstalling the updates restored normal access. Microsoft has since released an update to resolve the problem, and customers should now be able to run Windows Update and install it.

Posted Oct 16, 2025 - 11:24 UTC

Resolved

We have identified the issue as a client-side issue, and the suggested workaround has been shared with the affected customers for implementation. We have now confirmed that the workaround has fully resolved the issue, and our service is now operating as expected.
Posted Oct 15, 2025 - 23:26 UTC

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 22:28 UTC

Investigating

We are aware of an issue affecting ODC Studio Login in the US East, Canada Central, South america, and Europe regions. Customers may receive an error message stating "Our server is experiencing some issues" and be unable to log in to ODC Studio.

Our team is currently investigating the cause. We will provide an update as soon as more details are available.
Posted Oct 15, 2025 - 17:25 UTC
This incident affected: ODC - Identity & Access Management (US East / Virginia, Canada / Central, South America / São Paulo, Europe / Frankfurt).