On November 10th, a system optimization deployment led to a two-hour unavailability of core platform services due to a missing technical dependency.
Although quickly resolved, the incident underscored the critical importance of strictly adhering to comprehensive quality assurance gates to ensure platform stability and prevent service disruption.
Posted Nov 19, 2025 - 09:20 UTC
Resolved
The issue affecting user authentication on the ODC platform, causing some users to encounter HTTP 401 errors, has been resolved. The service is now fully operational. Thank you for your patience.
Posted Nov 10, 2025 - 15:16 UTC
Identified
We have identified the cause of this issue. Our team is actively working on a solution. We will provide an update once more details are available.
Posted Nov 10, 2025 - 13:28 UTC
Investigating
We are aware of an issue regarding user authentication on the ODC platform, affecting Personal Edition. Users might experience HTTP: 401 error. Our team is currently investigating its cause. We will provide an update as soon as more details are available.
Posted Nov 10, 2025 - 13:16 UTC
This incident affected: OutSystems Personal Edition (Identity & Access Management).