Incident Affecting ODC Personal Edition User Logins

Incident Report for OutSystems

Resolved

We experienced an issue that prevented some users from logging in to their Personal Editions across multiple regions. This affected tenants created between November 17 and 18 and assigned on November 22.

The problem was caused by an incomplete internal configuration during setup, which blocked the login process. Our team has corrected the configuration for all affected tenants, and access has now been fully restored.

Thank you for your patience while we resolved this issue.
Posted Nov 25, 2025 - 17:06 UTC

Identified

We are currently investigating an issue preventing some ODC Personal Edition users from logging in.
Affected users may see the error message “Incorrect username or password (OS-UAUC-60004)” even when using their correct community credentials.

Our team is actively working to identify the cause. We will share an update as soon as more information becomes available.
Posted Nov 25, 2025 - 12:37 UTC
This incident affected: ODC - Identity & Access Management (Europe / Ireland, Asia Pacific / Singapore).