Issue Affecting Applications in US East / Virginia and Europe / Frankfurt

Incident Report for OutSystems

Postmortem

On Wednesday, August 20, between 18:09 UTC and 21:58 UTC, some customers experienced intermittent errors in the DEV environment in US East (Virginia) and Europe (Frankfurt).
Support teams identified a configuration issue that reduced service availability. A workaround was shared, and service was fully restored by 21:58 UTC. A permanent fix has since been applied to prevent similar issues in the future.

Posted Aug 26, 2025 - 06:47 UTC

Resolved

This incident has been mitigated and the affected services are now operating as expected. Thank you for your patience
Posted Aug 20, 2025 - 21:43 UTC

Investigating

We are aware of an issue affecting applications in the Frankfurt and Virginia regions. Customers may experience timeouts and instability across multiple apps in the DEV stage. Our team is currently investigating its cause. We will provide an update as soon as more details are available.
Posted Aug 20, 2025 - 19:39 UTC
This incident affected: ODC - Customer Apps & Data (US East / Virginia, Europe / Frankfurt).