Incident affecting Personal Edition Users – Post-Login Permissions Issue

Incident Report for OutSystems

Resolved

We have successfully applied a manual fix for the Personal Edition users who reported the “no permissions” error; access for these accounts has been restored.

Regarding other affected users who did not submit a report, we have sent a dedicated communication to your registered email address with further details. We will continue to monitor the system to ensure stability.
Posted Nov 26, 2025 - 21:01 UTC

Identified

We have identified the root cause of the issue affecting Post-Login Permissions for Personal Edition users.
Some customers may still experience a “no permissions” message after signing in.
Our team is actively working on a solution, and we will provide an update as soon as more details are available
Posted Nov 26, 2025 - 14:43 UTC

Investigating

We are currently investigating an issue affecting a subset of Personal Edition users. Some users are seeing a “no permissions” message after signing in.

Our team is actively working to identify the cause, apply mitigation for impacted users, and continue monitoring the situation closely. We will share an update as soon as more information becomes available.
Posted Nov 26, 2025 - 10:07 UTC
This incident affected: OutSystems Personal Edition (Identity & Access Management).