Customers experienced intermittent service issues with core operations, including deployments and authentication, between 2:58 and 10:40 UTC.
The disruption was caused by a core system component reaching its maximum connection limit. Our engineering team successfully identified the issue, implemented a configuration update to increase connection capacity, and fully restored service by 10:40 UTC.
We are also conducting a full analysis to understand the unexpected usage increase and are enhancing our monitoring for earlier detection of similar events in the future.
We apologize for the inconvenience this may have caused.
Posted Nov 13, 2025 - 12:47 UTC
Resolved
The issue affecting multiple ODC functionalities in Europe (Frankfurt) region has been resolved and services are now operating as expected. Thank you for your patience.
Posted Nov 11, 2025 - 10:50 UTC
Monitoring
A fix has been implemented and our team is currently monitoring the results.
Posted Nov 11, 2025 - 10:28 UTC
Identified
We have identified the cause of this issue. Our team is actively working on a solution and we will provide an update once more details are available.
Posted Nov 11, 2025 - 09:59 UTC
Investigating
We are aware of an issue in Europe (Frankfurt) region that is affecting core functionalities in ODC, including timers, deployments to production, and login processes. Our team is currently investigating its cause. We will provide an update as soon as more details are available.
Posted Nov 11, 2025 - 09:36 UTC
This incident affected: ODC - Customer Apps & Data (Europe / Frankfurt), ODC - Platform and Portal (Europe / Frankfurt), and ODC - Identity & Access Management (Europe / Frankfurt).